• Security Update for X-Cart 4.1.11 (or older)

    February 16, 2009 by
  • We have just received a Security Bulletin from X-Cart in regards to a critical security issue that has been detected.  If you are using X-Cart 4.1.11 or older please follow the instructions below:

    Delete the '<xcart_dir>/payment/cc_basia.php' file.
    This file refers to an outdated integration of 'Bank of Asia' payment gateway, so its deletion will not cause any problems and will not affect your stores.
    The '<xcart_dir>' text means the server directory in which your X-Cart is installed.
    You can delete this file using FTP, SSH or the hosting control panel file manager.

    If you are unsure where this file is located, please let us know and we will remove it for you.  Thank you

Powered by